Spinchange
I guess you just can't install Adobe reader in the latest Ubuntu release anymore?…
Categories: Uncategorized

I guess you just can't install Adobe reader in the latest Ubuntu release anymore? I mean you can force install it manually, It just doesn't work… And yes I know there's a built in PDF reader already and several other ones. I need Adobe's specifically. 

Google+: View post on Google+

Post imported by Google+Blog. Created By Daniel Treadwell.

Tags: